Kubuntu Breezy - Absolute beginners

Dienstag, Januar 31, 2006

Keep your OpenOffice up-to-date

Yesterday I noticed that I'm not using the newest version of OpenOffice. I was Using Oo 1.9.129 - and not Oo 2.0!
There is an easy way to fix that.

Edit your sources.list
sudo kwrite /etc/apt/sources.list
And add the lines:

## Oo2 final - you can optionally use this one until OOo2 final arrives in backports
deb http://people.ubuntu.com/~doko/OOo2 ./


Type into your konsole:
sudo apt-get update && sudo apt-get upgrade


(Here you can find a nice post about a recommended sources.list).

2 Comments:

Kommentar veröffentlichen

Links to this post:

Link erstellen

<< Home